티스토리 뷰

웹프로그래밍/PHP

PHP Composer require 만 설치/업데이트

VoidNoble 공허공자 2015. 12. 7. 10:30

composer.json 의

"require": { ... }
'require-dev": { ... }

중 "require" 만 설치 및 업데이트 하는방법

rm -rf vendor/ composer.lock

composer install --no-dev

composer update --no-dev

반대는 --dev

댓글
댓글쓰기 폼
Total
818,138
Today
266
Yesterday
322
«   2020/02   »
            1
2 3 4 5 6 7 8
9 10 11 12 13 14 15
16 17 18 19 20 21 22
23 24 25 26 27 28 29
글 보관함